cant connect

Mooege :: Mooege :: Mooege

View previous topic View next topic Go down

cant connect

Post  prazz on Tue Jan 17, 2012 6:25 pm

I'm getting this in my terminal log....
[Trace] [VersionChecker]: Client Info: user: test@ program: D3 platform: Mac locale: enUS version: Unknown [Aurora f506438e8d_public/284 (Dec 17 2011 21:52:15)] app_version: 501.
[Error] [AuthenticationService]: Client [test@] doesn't match required version 7931, disconnecting..
[Trace] [MooNetServer]: Client disconnected: Not Connected


Help please.


prazz
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Mooege :: Mooege :: Mooege

 
Permissions in this forum:
You cannot reply to topics in this forum